Test forum EK2021 pool

Diverse

Moderator: Jeroen

Gesloten
Jeroen
Beheerder
Berichten: 1323
Lid geworden op: di 29 jan 2008, 08:56

Test forum EK2021 pool

Bericht door Jeroen »

Ik heb de pool voor het beoogde EK voetbal toernooi voor de test online gezet. Hopelijk gaat het door. Het schema is nog niet helemaal klopend.
Een berichtje in verband met belangstelling is ook altijd leuk.

demos/ek2021/
Jaantje
Berichten: 458
Lid geworden op: vr 15 jun 2012, 16:01
Contacteer:

Re: Test forum EK2021 pool

Bericht door Jaantje »

Goedemorgen Jeroen,
Mooi dat je alweer een test versie online hebt gezet hebt.
Vanavond eens blik op werpen.
Dank voor het werk wat je er tot nu toe weer ingestoken hebt, om dit jaar weer een pool mogelijk te maken.
Grreeettttzzzzz, Jaantje.

Voor vragen over het installeren en het gebruik van de pool, kijk op wiki/doku.php
Jaantje
Berichten: 458
Lid geworden op: vr 15 jun 2012, 16:01
Contacteer:

Re: Test forum EK2021 pool

Bericht door Jaantje »

Goedemorgen Jeroen,

Bij mij lukt het aanmelden niet op jouw pool.
Krijg een pop-up te zien dat de e-mail niet verstuurd kan worden.
Fijn weekend verder.

11-03-2021: Je hebt het alweer opgelost zie ik :D
Grreeettttzzzzz, Jaantje.

Voor vragen over het installeren en het gebruik van de pool, kijk op wiki/doku.php
Habesoft
Berichten: 1
Lid geworden op: zo 18 aug 2019, 22:26

Re: Test forum EK2021 pool

Bericht door Habesoft »

Hallo Jeroen,

Bedankt dat jij een EKpool hebt gemaakt.
Heb deze via xampp op mijn lokale pc geïnstalleerd.
Helaas kom ik bij mij een foutmelding tegen.
Bij het aanmelden van een nieuwe gebruiker krijg deze onderstaande foutmelding:

Fatal error: Uncaught TypeError: Unsupported operand types: string * int in C:\xampp\htdocs\pool\function.php:845 Stack trace: #0 C:\xampp\htdocs\pool\add_user.php(16): getp_waarde('extra_check', 1) #1 C:\xampp\htdocs\pool\function.php(1521): include('C:\\xampp\\htdocs...') #2 C:\xampp\htdocs\pool\css\eigenstyle6\inhoud_midden.php(32): changelocation('add_user') #3 C:\xampp\htdocs\pool\css\eigenstyle6\eigenstyle_body.php(84): include('C:\\xampp\\htdocs...') #4 C:\xampp\htdocs\pool\index.php(46): include('C:\\xampp\\htdocs...') #5 {main} thrown in C:\xampp\htdocs\pool\function.php on line 845

Doe ik zelf iets fout of heb ik iets vergeten.

mvg
Hans Beets
Jeroen
Beheerder
Berichten: 1323
Lid geworden op: di 29 jan 2008, 08:56

Re: Test forum EK2021 pool

Bericht door Jeroen »

Habesoft schreef: zo 11 apr 2021, 20:25 Hallo Jeroen,

Bedankt dat jij een EKpool hebt gemaakt.
Heb deze via xampp op mijn lokale pc geïnstalleerd.
Helaas kom ik bij mij een foutmelding tegen.
Bij het aanmelden van een nieuwe gebruiker krijg deze onderstaande foutmelding:

Fatal error: Uncaught TypeError: Unsupported operand types: string * int in C:\xampp\htdocs\pool\function.php:845 Stack trace: #0 C:\xampp\htdocs\pool\add_user.php(16): getp_waarde('extra_check', 1) #1 C:\xampp\htdocs\pool\function.php(1521): include('C:\\xampp\\htdocs...') #2 C:\xampp\htdocs\pool\css\eigenstyle6\inhoud_midden.php(32): changelocation('add_user') #3 C:\xampp\htdocs\pool\css\eigenstyle6\eigenstyle_body.php(84): include('C:\\xampp\\htdocs...') #4 C:\xampp\htdocs\pool\index.php(46): include('C:\\xampp\\htdocs...') #5 {main} thrown in C:\xampp\htdocs\pool\function.php on line 845

Doe ik zelf iets fout of heb ik iets vergeten.

mvg
Hans Beets
Hans,

Het enige wat je verkeerd doet is je vraag in het verkeerde topic stellen... In heb een mogelijk antwoord geplaatst op viewtopic.php?p=8608#p8608.

Jeroen
macaroni9801
Berichten: 22
Lid geworden op: za 10 apr 2010, 16:40

Re: Test forum EK2021 pool

Bericht door macaroni9801 »

He Jeroen,

Ik heb hem online gezet en ben aan het testen. Alles lukt tot nu toe...Geweldig werk weer..!!

Groet en bedankt,

Tonny Croezen
Jeroen
Beheerder
Berichten: 1323
Lid geworden op: di 29 jan 2008, 08:56

Re: Test forum EK2021 pool

Bericht door Jeroen »

macaroni9801 schreef: do 15 apr 2021, 22:33 Berichten werkt niet.

Wanneer ik een bericht wil plaatsen dan gaat er iets fout.

Ik klik op de button bericht toevoegen en dan slaat ie vast. Alleen uitloggen werkt nog dan.

Kan me heugen dat ik daar bij de vorige versie ook last van had. Heb het uiteindelijk toen niet voor elkaar gekregen.

Wat zou dat kunnen veroorzaken..? ( geen huge problem hoor...)

Gr,

Tonny Croezen
Graag vragen stellen in het juiste topic: viewforum.php?f=155
Gesloten